howto disable freedb lookup

Asked by niyam bhushan on 2007-05-24

hi,

i've posted this earlier at the main ubuntu launchpad
https://answers.launchpad.net/ubuntu/+question/7037

when i author my music in ardour and burn my audio cd, soundjuicer helpfully suggests a title name and track from freedb. how do i switch this off?

tia

niyam

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Studio Edit question
Assignee:
No assignee Edit question
Solved by:
niyam bhushan
Solved:
2007-05-25
Last query:
2007-05-25
Last reply:
2007-05-25
Jacob Creedon (jcreedon) said : #1

Sound Juicer does not allow you to disable freedb. It's just one of the stupid things about GNOME applications where they don't allow a lot of configurability (this is the reason why Linus uses KDE :-). You might be able to recompile it with freedb support disabled or maybe there is an option you could add to the sound-juicer gconf to disable it, but either way it is undocumented. (You can look at the config by running gconf-editor and browsing to /apps/soundjuicer)

You could submit an RFE to http://bugzilla.gnome.org/ under the project name sound-juicer, but ti is not likely to be one of their priorities.

Hope this Helps.

Jake

Best niyam bhushan (niyam) said : #2

thanks jacob for your answer, and for helping me discover gconf-editor that helps me resolve quite a few other trivial issues with other apps.

i took your advice and registered at bugzilla and filed a bug/feature wish which everyone can check here:
http://bugzilla.gnome.org/show_bug.cgi?id=441288

living and working with ubuntu is great fun. i love the loop of user>feedback>developer>user.

thanks for your help

:-)
niyam