Can't change file permissions in thunar 1.6.2, Ubuntu Studio 13.04 raring 64 bit

Asked by Leo Newburn on 2013-05-21

I installed a program, CHDK, for my Canon camera last year. Yesterday , noting my camera memory card was getting full, I backed up the photos on my Ubuntu Studio (raring 13.04 64 bit).
Then I opened the card's files in Thunar 1.6.2 and found I couldn't delete the files (so as to free up more room on the card). The error message that pops up says (Same as above, in the summary box).
I googled some ubuntu forums and so tried to open Thunar file manager; clicked File>properties>Permissions>Access ( and also Others) and when I click set read only to read and write, I get the error message I stated above.
My name leo is inthe "Group" box and I have no problem executing terminal commands with leo as root.
Help please?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Studio Edit question
Assignee:
No assignee Edit question
Solved by:
Leo Newburn
Solved:
2013-05-24
Last query:
2013-05-24
Last reply:
Leo Newburn (leokn) said : #1

I solved my problem by installing pcmanfm