Does it work for Ubuntu 10.10 Maverick Meerkat?

Asked by Nico Timeo on 2010-10-11

Hi!
I would like to know if this script works with the new release of Ubuntu 10.10 (Maverick Meerkat).
Thanks, and keep up the good work! :-)

Nico

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Start Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-11
Last reply:
2010-10-14
Alin Andrei (nilarimogard) said : #1

Unfortunately GetDeb and Medibuntu weren't ready soon enough to be able to release a new version of the script so because of this and some other things, there won't be a Maverick version.

See this post: http://www.webupd8.org/2010/10/what-to-do-after-fresh-ubuntu-1010.html for some quick commands to set up some basic stuff in Ubuntu 10.10 Maverick Meerkat.

Robert Schiemann (bobbyrj3d) said : #2

I modified the check for 10.04 at the beginning of the script to allow it to run on 10.10. I didn't install any of the repositories, but all of the options I tried worked successfully. YMMV though.

Randy Noseworthy (randynose) said : #3

Robert, I take it that you modified your script that you downloaded, and that the one on the download list is still setup to for 10.04, and not 10.10?

Can you help with this problem?

Provide an answer of your own, or ask Nico Timeo for more information if necessary.

To post a message you must log in.