A problem with saving note

Asked by Kestutis on 2010-01-04

After any note modification (in web interface), I always get "There was a problem with saving your note!" with no additional info why it happens. I am using Ubuntu 9.10 with KDE, tried in Firefox, Chrome and Konqueror.
p.s. new note creation is ok.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu One Servers Edit question
Assignee:
Rodrigo Moya Edit question
Last query:
2010-01-04
Last reply:
2010-01-25
Eric Casteleijn (thisfred) said : #1

Rodrigo, Stuart told me you were looking at something similar. Can you perhaps answer this question?

Ryan Ahearn (ryan-c-ahearn) said : #2

I am having this same problem. Note creation and deletion work, but on any update I get a "There was a problem with saving your note!" message.

Could it be related to this bug? https://bugs.launchpad.net/ubuntuone-servers/+bug/500654

Steve Phariss (sphariss) said : #3

I am having the same problem.... in my case only part of the note was saved.

Kees van Mill (kvmill) said : #4

I am having exactly the same problem: not being able to change an existing note.

I am having problmes as well, but it seems more related to this https://bugs.launchpad.net/ubuntuone-client/+bug/508887

I was previously seeing this error https://bugs.launchpad.net/ubuntu/+source/tomboy/+bug/449648 but that has now stopped.

I am not sure if something has changed server-side.

Joshua Hoover (joshuahoover) said : #6

This problem is currently being worked on and tracked at https://bugs.edge.launchpad.net/ubuntuone-servers/+bug/501020 My apologies for the inconvenience and many thanks for all your patience. Joshua

Can you help with this problem?

Provide an answer of your own, or ask Kestutis for more information if necessary.

To post a message you must log in.