UbuntuOne don't run in Opera 10.10

Asked by Lars R on 2009-12-25

In Opera 10.10 computer connects and upload files to UbuntuOne but shows no content in 'files'.
(Runs in Firefox and all files are accessible..)
 What can i do to solve this problem with Opera access ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu One Servers Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-25
Last reply:
2010-01-04
BOP0815 (x1989mst) said : #1

I can confirm this problem. If I uses the option browser identification: masked as Firefox, folders are shown but no content.
Same problem with Internetexprorer 8, error console shows:

Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; Tablet PC 2.0)
Zeitstempel: Sat, 26 Dec 2009 11:18:14 UTC

Meldung: Bezeichner, Zeichenfolge oder Zahl erwartet
Zeile: 47
Zeichen: 1
Code: 0
URI: https://media.one.ubuntu.com/media/2094/lazr-js/lazr/actions/actions.js

Meldung: Bezeichner, Zeichenfolge oder Zahl erwartet
Zeile: 133
Zeichen: 9
Code: 0
URI: https://media.one.ubuntu.com/media/2094/files/js/actions.js

James Henstridge (jamesh) said : #2

Hi Lars,

This is a known problem and is being tracked in bug 453418. If you're interested in the progress, I'd suggest subscribing to that bug.

Can you help with this problem?

Provide an answer of your own, or ask Lars R for more information if necessary.

To post a message you must log in.