Funambol not available for Thunderbird 3

Asked by Stoney on 2010-09-05

I followed the directions in the Tutorial for syncing contacts with Thunderbird, and got to the Funambol website, where it said that Funambol is NOT available for Thunderbird 3 (the version that I have). What do I do now?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu One Client Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-05
Last reply:
2010-09-07
Chad Miller (cmiller) said : #1

This is terrible, since Thunderbird 3 is not new, and indeed is the default Thunderbird in 10.04 and later.

https://mozilla-plugin.forge.funambol.org/

The plugin is a community project with source code in Subversion at
  https://mozilla-plugin.forge.funambol.org/source/browse/mozilla-plugin/

There's a thread in the discussion forum about an experimental build that may work for a while.
  https://mozilla-plugin.forge.funambol.org/ds/viewMessage.do?dsForumId=555&dsMessageId=111977
Some of us are using that with success.

I don't expect the Funambol Thunderbird3 plugin will get much attention from the few Ubuntu One team, since we've never looked at this code before and we have quite a lot to finish in our own code before 10.10 is released.

Sorry, Stoney. At present, we expect you to use Evolution and its native synch plugin that reads and writes to your desktopcouch instance, which is (or will be) automatically synchronized with contacts on our servers; or use the experimental T3 plugin.

Martin Albisetti (beuno) said : #2

Alternatively, while Funambol puts together a build, here's a way to compile the extension: https://guust.tuxes.nl/~bas/wordpress/?p=47

cameleon (el-cameleon-1) said : #3

A workaround may be covered by this issue: Import multiple contact from file (ldif, csv, ...) which I open here: https://bugs.launchpad.net/ubuntuone-client/+bug/666202

But I hope TB3 plugin will be available soon!

Can you help with this problem?

Provide an answer of your own, or ask Stoney for more information if necessary.

To post a message you must log in.