ubuntu one problem in displaying user datails

Asked by Mwape Daka on 2010-05-04

I have just started using ubuntu one and I was asked to regster by filling in my details. That I did but cannot see my name and email address when I go to ubuntu one preferences in System >> Preferences >> Ubuntu one. It says Name: unknown E-mail: unknown and current plan: Unknown, Is there any thing that I'm missing out ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu One Client Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-04
Last reply:
2010-10-13
Joshua Hoover (joshuahoover) said : #1

Hi Mwape,

We've been experiencing some server side issues. Were you able to successfully follow the following steps? https://one.ubuntu.com/support/installation/

If you open Applications->Accessories->Passwords and Encryption Keys do you see an entry for "Ubuntu One token" there under the Passwords tab?

Thank you,

Joshua

mcarrera (mcarrera00-gmail) said : #2

I am experiencing the same issue, don't see my details and can't add the device to the account.
I do see an entry for UbuntuOne token for https://ubuntuone.com.

Duane Hinnen (duanedesign) said : #3

There have been a bug some users are experiencing that prevents them from adding their computer. Can you please try the following.

   1. close the Ubuntu One Preferences application window (if it's already open)
   2. open your Terminal (located in Applications >> Accessories)
   3. and type the following:

 u1sdtool -q; killall ubuntuone-login; u1sdtool -c

This should force a web browser to open and put you at step 2 of this process:
https://one.ubuntu.com/support/installation/

thank you,
duanedesign

mcarrera (mcarrera00-gmail) said : #4

Thanks for the reply.
If I run the command

 u1sdtool -q; killall ubuntuone-login; u1sdtool -c

I get the following output

ubuntuone-syncdaemon stopped.
ubuntuone-login: no process found

no browser opens though.

If I open Ubuntu One from Me menu, I get an error "Got empty result for devices list." Current plan is set to free, name and email to unknown.

mcarrera (mcarrera00-gmail) said : #5

Apparently fixed with

u1sync --authorize
sudo reboot

Ian Stoner (ston0235) said : #6

I had the same problem, and mcarrera's solution seems to have worked for me.

I had to install u1sync. It's included in the ubuntuone-client-tools package.

dwp0980 (dwp0980) said : #7

Can confirm that mcarrera's solution also worked for me.

sudo apt-get install ubuntuone-client-tools
u1sync --authorize (I followed the prompts to add a new machine in the browser window that appeared - don't know if this is necessary or not).
sudo reboot

Can confirm that mcarrera's solution also worked for me - though I did not have to reboot.

Gatonegro (gatonegro) said : #9

mcarrera's solution worked for me as well, and I didn't have to restart either.

Can you help with this problem?

Provide an answer of your own, or ask Mwape Daka for more information if necessary.

To post a message you must log in.