Cannot get my computer authorized with Ubuntu One

Asked by Les Nadon on 2010-04-10

I have created an account and made sure that I have all the updates/correct packages loaded. I was never prompted to add my computer to the list of authorized systems that can connect to Ubuntu One. When I open the Ubuntu One applet, nothing happens... (other than the applet opening but having no account info reflected).

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu One Client Edit question
Assignee:
No assignee Edit question
Solved by:
Les Nadon
Solved:
2010-04-11
Last query:
2010-04-11
Last reply:
2010-04-11
Duane Hinnen (duanedesign) said : #1

Les,
Could you please try the following and let me know how it goes.

Open a Terminal (Applications > Accesories > Terminal) and run the following:

sudo apt-get install ubuntuone-client-tools

After that installs run the following in the Terminal:

u1sync --authorize

The webpage will come up asking you to login then it should ask you to add your computer.

thank you,
duanedesign

Les Nadon (les-mail) said : #2

Installing the client tools failed, as it should have - I already had the latest version installed. Running

u1sync --authorize

did indeed open a web page so that I could add my PC, but that failed. The following message was displayed on the webpage after attempting to authorize my system;

Parameter not found: oauth_consumer_key

BTW, this is Ubuntu 10.04, Lucid Lynx.

Les Nadon (les-mail) said : #3

Even though the error occured, it appears that the system was added anyway. I'm marking this as solved.

arastoo (arastoo-dehghan) said : #4

I have the same problem , and I did the instruction here with no error both part done successfully but again nothing on ubuntu one preferences I have not my account , I am using the ubuntu 10 rc version