Problems with Ubuntu forum login

Asked by ptoye on 2012-03-05

Not an LP problem, but I can't see any other way of getting it solved.

I'm trying to get into the Ubuntu forums on ubuntuforums.org, and it tells me to login using my LP login. And then rejects it. Which is odd, because the LP login obviously works here.

Any ideas how to get into the forum site?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Forums Edit question
Assignee:
No assignee Edit question
Solved by:
ptoye
Solved:
2012-03-23
Last query:
2012-03-23
Last reply:
2012-03-21
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

ptoye (i-launchpad-ptoye-com) said : #2

Gee thanks. So how do I get to log in to Ubuntu Forums if my Launchpad id/password don't work?

cariboo (cariboo) said : #3

On 12-03-21 03:11 AM, ptoye wrote:
> Question #189719 on Ubuntu Forums changed:
> https://answers.launchpad.net/ubuntuforums.org/+question/189719
>
> Status: Expired => Open
>
> ptoye is still having a problem:
> Gee thanks. So how do I get to log in to Ubuntu Forums if my Launchpad
> id/password don't work?
>
Does your regular user name and password work?

ptoye (i-launchpad-ptoye-com) said : #4

No. Looks like I'm going to have to get myself a new identity. I'd sort of assumed that the forums and Launchpad were merging. Seems like not, or that it didn't work in my case.

Coffeecat (coffeecat) said : #5

@ptoye, try to log in to Ubuntu forums the normal way, not via Launchpad. When you get the "invalid username or password" page, you will see a link after "Forgotten your password?". Click that and you will be taken to instructions for resetting your password. Once you have a usable password you will be able to log in. Only then will you be able to set up signing in via Ubuntu's SSO.

ptoye (i-launchpad-ptoye-com) said : #6

This is odd. When I got a new password I entered my id and password in the fields as indicated, and was told that they were invalid. I've now used up my 5 attempts and have to wait for 15 mins before I can try again. Not that it seems worth while.

But why can't I log in using my Launchpad ID?

Jacob Peddicord (jpeddicord) said : #7

The forums have their own login system (vBulletin), that is separate from Launchpad. In hopefully the not-too-distant-future, there will be some better integration so you'll only need one, but for now, to rescue an account, you'll need to ignore Launchpad and just use a forum login.

Are you sure you did a password reset on the forums, and not Launchpad? Additionally, when signing in, do *not* click "Sign in with Launchpad," but just use the username/password box right on the page.

ptoye (i-launchpad-ptoye-com) said : #8

Yes, that worked. Thanks a lot.

It seems a bit silly to have an unusable button.

Now, with luck, I can get down to asking my real question in the Ubuntu forum!

Bob Best (bobbest789-y) said : #9

I am having lot of trouble trying to log in to Ubuntu forums. this is very frustrating. My user name or password (no one knows which) is not accepted. To have a password sent to my E-mail address, I have to (obviously) enter my E-mail address. The message I get is: "this E-mail address is not recognised" ...Contact the administrator. There is NO administrator on this page to contact. Talk about being sent in circles!. I'm about to give up. These Geeks that set up these forum sites sure lock them up tight.

CharlesA (charlesa) said : #10

Are you trying to login via OpenID? There is a bobbest789 registered on the forums, but with a different email address than the one you have here on launchpad.

CharlesA (charlesa) said : #11

Please email the forum council with proof that the account is yours. Knowing the email address attached to the account would be considered proof.

The forum council's email address is: <email address hidden>

Thank you,
Charles

Bob Best (bobbest789-y) said : #12

> Please delete my old E-mail address: <email address hidden>. My new
> E-mail address is: <email address hidden>.

On 07/01/2012 09:35 PM, CharlesA wrote:
> Question #189719 on Ubuntu Forums changed:
> https://answers.launchpad.net/ubuntuforums.org/+question/189719
>
> CharlesA posted a new comment:
> Please email the forum council with proof that the account is yours.
> Knowing the email address attached to the account would be considered
> proof.
>
> The forum council's email address is: ubuntu-forums-
> <email address hidden>
>
> Thank you,
> Charles
>