libipe7.1.10-dbgsym binary package in Ubuntu Xenial amd64

 This package provides a library used by Ipe and its extensions.
 Ipelets are plug-ins for Ipe that are used to add functionality to
 Ipe.
 .
 Ipe is the drawing editor for creating figures in PDF or PS formats.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-01-28 00:29:51 UTC Published Ubuntu Xenial amd64 release universe libs Optional 7.1.10-1.1
  • Published on 2016-01-28
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial amd64 proposed universe libs Optional 7.1.10-1.1
  • Removal requested on 2016-01-28.
  • Deleted on 2016-01-28 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-01-27
  2016-01-28 00:31:47 UTC Superseded Ubuntu Xenial amd64 release universe libs Optional 7.1.10-1
  • Removed from disk on 2016-01-29.
  • Removal requested on 2016-01-29.
  • Superseded on 2016-01-28 by amd64 build of ipe 7.1.10-1.1 in ubuntu xenial PROPOSED
  • Published on 2015-11-29
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu
  2016-01-29 06:10:11 UTC Deleted Ubuntu Xenial amd64 proposed universe libs Optional 7.1.10-1
  • Removed from disk on 2016-01-29.
  • Removal requested on 2015-11-29.
  • Deleted on 2015-11-29 by Ubuntu Archive Robot

    moved to release

  • Published on 2015-11-23

Source package