sane-utils-dbgsym 1.0.31-2ubuntu0.20.10 (riscv64 binary) in ubuntu groovy

Details

Package version:
1.0.31-2ubuntu0.20.10
Source:
sane-backends 1.0.31-2ubuntu0.20.10 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional

Package relationships