libpython3.6-dev 3.6.9-1~18.04ubuntu1.8 (ppc64el binary) in ubuntu bionic

 Header files, a static library and development tools for building
 Python (v3.6) modules, extending the Python interpreter or embedding
 Python (v3.6) in applications.
 .
 Maintainers of Python packages should read README.maintainers.
 .
 This package contains development files. It is normally not
 used on it's own, but as a dependency of python3.6-dev.

Details

Package version:
3.6.9-1~18.04ubuntu1.8
Source:
python3.6 3.6.9-1~18.04ubuntu1.8 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional