package zope3 (not installed) failed to install/upgrade: pre-dependency problem - not installing zope3

Asked by David A. Cobb on 2009-11-03

Binary package hint: zope3

MERGE WITH Bug#473182

ProblemType: Package
Architecture: i386
Date: Mon Nov 2 12:14:17 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: pre-dependency problem - not installing zope3
NonfreeKernelModules: nvidia
Package: zope3 (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: zope3
Title: package zope3 (not installed) failed to install/upgrade: pre-dependency problem - not installing zope3
Uname: Linux 2.6.31-14-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu zope3 Edit question
Assignee:
No assignee Edit question
Solved by:
David A. Cobb
Solved:
2014-02-27
Last query:
2014-02-27
Last reply:
2014-02-27
David A. Cobb (superbiskit) said : #1
David A. Cobb (superbiskit) said : #2

Bug marked "Invalid".
I don't even recall the 2009 problem; let's just get this out of the way.