Unable to add Zoneminder PPA - no release file

Asked by Peter Freeth

When I attempt to add the Zoneminder PPA listed on Launchpad, I get this message:

The repository 'http://ppa.launchpad.net/iconnor/zoneminder/ubuntu bionic Release' does not have a Release file.

Adding trusted to sources.list or using --allow-unauthenticated still does not allow the package source to be added.

Question information

English Edit question
Ubuntu zoneminder Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :

The PPA ppa:iconnor/zoneminder does not provide a version for Ubuntu 18.04 (bionic)

I suggest that you remove this PPA from your list of repository sources and use ppa:iconnor/zoneminder-master instead

Revision history for this message
actionparsnip (andrew-woodhead666) said :


Not. All PPAs support all releases and is why you should filter the PPA to see if it supports your release.

Revision history for this message
Peter Freeth (peterfreeth) said :

The zoneminder-master repo works thanks.

However after installing zm, all the various zm processes run at 70%+ CPU and kill my PC.

Revision history for this message
Peter Freeth (peterfreeth) said :

Thanks Manfred Hampl, that solved my question.