Packages for 10.04 needed?

Asked by Andreas Volz on 2011-01-17

Hello,

I just recompiled zlib for 10.04 because an application needed the zlib.pc file. Do you like to provide the 10.04 binaries? Should I send them to you?

regards
Andreas

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu zlib Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-17
Last reply:
2011-01-17

Assuming that it's a bug that the file is missing, the solution would be to produce a new version (to release as an update) by configuring the build to generate that file. So there's no need for you to send it to Ubuntu developers, for that purpose.

With that said, it does seem problematic that the zlib1g-dev package on Maverick has /usr/lib/pkgconfig/zlib.pc (http://packages.ubuntu.com/search?searchon=contents&keywords=zlib.pc&mode=exactfilename&suite=maverick&arch=any), but the zlib1g-dev package on Lucid doesn't (http://packages.ubuntu.com/search?searchon=contents&keywords=zlib.pc&mode=exactfilename&suite=lucid&arch=any).

So I searched for this in zlib's bugs, and found that it has already been reported as bug 638252. I recommend you use the green link at the top ("This bug affects N people. Does this bug affect you?") to indicate that you are affected by the bug. If you wish, you can also subscribe to the bug (by clicking the green Subscribe link on the right) to receive notifications about developments, including changes in its status and comments people post on it.

Can you help with this problem?

Provide an answer of your own, or ask Andreas Volz for more information if necessary.

To post a message you must log in.