Zabbix package is outdated

Asked by Ricardo Lopes on 2008-09-23

The versions of the packages:

- zabbix-server-mysql
- zabbix-frontend-php
- zabbix-server-pgsql
- zabbix-agent

are for the 1.4 version, there is a new version available (1.6) can you please update the package from the repository?

Best regards,
Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu zabbix Edit question
Assignee:
No assignee Edit question
Solved by:
Ricardo Lopes
Solved:
2008-09-23
Last query:
2008-09-23
Last reply:
2008-09-23
Jensen Somers (jsomers) said : #1

Read up on Ubuntu's update policy at https://help.ubuntu.com/community/UbuntuBackports.

It's highly unlikely a package will be updated in an existing release such as Hardy or Gutsy.

Ricardo Lopes (rjlopes) said : #2

I'm new to ubuntu, i thought that everytime a new version of an application was released a package was created.

Thanks.