The version of zabbix currently rolled out with Ubuntu Hardy is still 1.4.2?

Asked by michael_da_silva_pereira

This version is a year old in a few days, and 2 newer versions fixing many issues have since been released? Why hasn't Ubuntu update there packages archives and added 1.4.4?

And is there any time we can expect this to be updated to the latest version?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu zabbix Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Trygve Vea (trygve-vea-gmail) said :
#1

It's 1.4.5 in intrepid, which is an alpha release of upcoming Ubuntu 8.10.

http://www.ubuntu.com/testing/intrepid/alpha3

Although definitly not guaranteed to work, you _CAN_ attempt to install the .deb for intrepid, which you can download here:

http://packages.ubuntu.com/intrepid/zabbix-agent

I hope this helps :)

Regards, Trygve

Can you help with this problem?

Provide an answer of your own, or ask michael_da_silva_pereira for more information if necessary.

To post a message you must log in.