Youtube-dl package is very outdated (bionic, xenial)

Asked by Asuan on 2019-01-30

Youtube-dl package for both suported LTS (bionic, xenial) is very outdated, are you planning to update this package to the latest release?

According to one of the developers in "https://github.com/rg3/youtube-dl/issues/13649", latest == stable.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu youtube-dl Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-30
Last reply:
2019-01-30
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Manfred Hampl (m-hampl) said : #2

There are PPAs with updated versions of youtube-dl, e.g. ppa:trebelnik-stefina/multimedija
see https://launchpad.net/ubuntu/+ppas?name_filter=youtube-dl

For Ubuntu disco (current Ubuntu version in development to be published in April) work is currently done on version 2019.01.17-1
It might be possible to manually install that version also on other Ubuntu releases, because the dependencies should be easily fulfilled.

Can you help with this problem?

Provide an answer of your own, or ask Asuan for more information if necessary.

To post a message you must log in.