Modem OK 8.04 but setup fail in 9.10

Asked by Derek on 2010-01-16

I'd install the Martian Module for Lucent Agere Modem using a web tutorial on Ubuntu 8.01 which after tweaking wvdial.conf worked correctly.

I followed the same tutorial to install modem on Ubuntu 9.10 but when using wvdial via teminal or gnome-ppp the following results

derek@derek-desktop:~$ wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttySM0: Permission denied
--> Cannot open /dev/ttySM0: Permission denied
--> Cannot open /dev/ttySM0: Permission denied

I'm unable to change Permission of /dev/ttySM0

WHY??

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Derek
Solved:
2010-02-15
Last query:
2010-02-15
Last reply:
2010-01-31
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Derek (dcredway) said : #2

Problem only apparent in upgrade to 9.10 from 8.04. This means gnome-ppp cannot be used.

Please help a newbie!

Derek (dcredway) said : #3

Permission changed - problem solved!