3gp video playback doesnot find packages in ubuntu 9.10

Asked by Balakrishnan on 2010-01-12

When I try to play 3gp videos in Totem player, it asks for searching the package to play 3 gp videos... After searching it displays no package found.It also shows AMR on top of that window..

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-12
Last reply:
2010-01-12
Doug McMahon (mc3man) said : #1

There is no amr support in gstreamer in 9.10.
In the upcoming lucid release amr decoding is supported thru the gstreamer ugly plugin (gstreamer0.10-plugins-ugly_0.10.13-2

It is possible to use that plugin in 9.10, see below for various ways

( I prefer to build the plugin to 9.10, the ppa mentioned does the same for you, using the lucid package will require adding an additional lucid package - probably no issue but should be avoided if possible

http://ubuntuforums.org/showthread.php?t=1161779&page=2

Can you help with this problem?

Provide an answer of your own, or ask Balakrishnan for more information if necessary.

To post a message you must log in.