Unable to play MP3 Files.

Asked by Apoorva M. Sheth on 2010-01-04

Binary package hint: rhythmbox

Respected Ubuntu Team,

Hi There! This is Apoorva from India, Mumbai. I have this issue to report your technical team:

When I tried playing an MP3 music file, I was asked to search for a required plug-in however, the same wasn't available.
Request you to kindly check the screenshot attached with this query. Kindly release the required plug-in so that the MP3 file can be played....

Regards,
Apoorva.

ProblemType: Bug
Architecture: i386
Date: Mon Jan 4 19:28:25 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: rhythmbox 0.12.5-0ubuntu4
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-14-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-04
Last reply:
2010-01-04

This question was originally filed as bug #503073.

Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Play mp3 and dvd under Ubuntu install skype googleearth acroread and other stuffs using Medibuntu

First please install https://help.ubuntu.com/community/RestrictedFormats

You need to have extra repositories enabled..

Please first enable the universe and multiverse repository:

Open System → Administration → Software sources → [ Tab Ubuntu software ]

enable "Community-maintained Open Source software ( universe )"
enable "Proprietary drivers for devices ( restricted )"
enable "Software restrictecd by copyright or legal issue ( multiverse )"

Close and confirm the repository reload.

Then open a Terminal from the menu Applications→Accessories→Terminal

Tip: right click with mouse on the terminal title caption and select the item "Always on Top" doing this you will force the terminal window to stay on top of the other windows and you will find very easy to copy single row from this web page into the terminal...
Something more about using the terminal https://help.ubuntu.com/community/UsingTheTerminal

Then type or better copy and paste a row a time then press enter:
(Tip: select the single row to copy then right click into the terminal and to quick paste click with middle button of mouse )

and type or better copy and paste:

sudo aptitude install vlc smplayer mplayer

To get better dvd playback and optional packages here the medibuntu available software list http://packages.medibuntu.org/
you need to add the medibuntu http://www.medibuntu.org/ repository to your /etc/apt/sources.list file:
( here the medibuntu howto https://help.ubuntu.com/community/Medibuntu but see below )

In short please open a Terminal from the menu Applications → Accessories → Terminal and type or copy and paste:

sudo wget http://www.medibuntu.org/sources.list.d/`lsb_release -cs`.list --output-document=/etc/apt/sources.list.d/medibuntu.list; sudo apt-get -q update; sudo apt-get --yes -q --allow-unauthenticated install medibuntu-keyring; sudo apt-get -q update

-- give your user password when requested, you don't see nothing when you type it, then press enter

Now to install, type:

sudo apt-get update
sudo apt-get install ubuntu-restricted-extras libxine1-ffmpeg
sudo aptitude install libdvdread3 libdvdnav4 libdvdcss2 regionset gnome-mplayer
sudo aptitude install non-free-codecs w32codecs
sudo aptitude install gstreamer0.10-pitfdll gstreamer0.10-plugins-good
sudo aptitude install gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse

give your user password when requested, you don't see nothing when you type it, then press enter.

You can also install other Medibuntu repository provided optional software http://packages.medibuntu.org/ :

sudo apt-get install skype
sudo apt-get install googleearth

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Apoorva M. Sheth for more information if necessary.

To post a message you must log in.