Install " .gz " files on ubuntu 9.10

Asked by Chathuranga on 2009-12-20

I'm using ubuntu 9.10

How can i install " .gz " installetion packages on ubuntu. I have "Avira Antivir " .gz package how can i install it?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-20
Last reply:
2010-02-28
Vikram Dhillon (dhillon-v10) said : #1

Sir, Avira is a windows file you can't install that here, in Ubuntu
you don't really need an anti-virus, but if you would like to have
one, then use avast you can find that here [1]

[1] http://www.ubuntugeek.com/avast-antivirus-for-ubuntu-desktop.html

Regards,
Vikram Dhillon

~~~
There are lots of Linux users who don't care how the kernel works, but
only want to use it. That is a tribute to how good Linux is.
-- Linus Torvalds

On Sat, Dec 19, 2009 at 10:19 PM, Chathuranga Bandara Udagama
<email address hidden> wrote:
> New question #94638 on Ubuntu:
> https://answers.launchpad.net/ubuntu/+question/94638
>
> I'm using ubuntu 9.10
>
> How can i install " .gz " installetion packages on ubuntu. I have "Avira Antivir " .gz package how can i install it?
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

Soul-Sing (soulzing) said : #3

avira/antivir is available for linux, but it is all very difficult to install with a gui.
i would not recommend it, no antivirusscanner at all. but if you really want a
scanner with a gui for linux i would recommend bitdefender. http://www.ubuntugeek.com/a-new-free-antivirus-for-unixlinux-platform-bitdefender-antivirus-scanner-for-unices.html

1) easy install
2) on demand
3) intergrates into nautilus
4) comes with a -gui

Raiden (raiden1964) said : #4

if it's graphic package (gtk theme) you go to menu "appearance" and press button "install a new theme"
if it's portable package (i use firefox portable - much better than installed from repository) - just extract it into folder you like and run executable file ( example - firefox %u)
if it's sources package:
-run terminal
-cd $path to extracted folder$
-./configure (read, what's needed for building)
-install in synaptic nessesary packages
-make
-sudo make install

Can you help with this problem?

Provide an answer of your own, or ask Chathuranga for more information if necessary.

To post a message you must log in.