Vaya, excedió el número de descripciones que este APT es capaz de manejar. E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_intrepid-updates_universe_i18n_Translation-es E: Las listas de paquetes o el archivo de estado no se pueden analizar sintácticamente o abrir.

Asked by jokim on 2009-03-16

Vaya, excedió el número de descripciones que este APT es capaz de manejar.
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_intrepid-updates_universe_i18n_Translation-es
E: Las listas de paquetes o el archivo de estado no se pueden analizar sintácticamente o abrir.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Alarcon
Solved:
2009-03-17
Last query:
2009-03-17
Last reply:
2009-03-17

2009/3/16 jokim <email address hidden>

> New question #64309 on yelp in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/64309
>
> Vaya, excedió el número de descripciones que este APT es capaz de manejar.
> E: Problem with MergeList
> /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_intrepid-updates_universe_i18n_Translation-es
> E: Las listas de paquetes o el archivo de estado no se pueden analizar
> sintácticamente o abrir.
>
> --
> You received this question notification because you are a member of
> Equipo de Soporte de Ubuntu-Co, which is an answer contact for Ubuntu.
>

Podrías explicar un poco más cuando es que te sale este error?

jokim (jokim77) said : #2

Buenos dias julian opte por formatear y volver a instalar gracias.

MeLkOrAzO (melkorazo) said : #3

Lo primero, borrar la lista de paquetes de apt:

$ sudo rm /var/lib/apt/lists/* -vf

A continuacion poner esto:

$ sudo LC_ALL=C apt-get update

Funcionó perfectamente. Gracias.

DaniloSantander (warlockzero) said : #5

El error para mí es persistente, alguna manera de repararlo "para siempre"?

Conmigo también es persistente ...

He intentado lo que recomiendan acá, y algunas otras variantes que he encontrado al googlear por ahí, pero no se resuelve. El mensaje en cuestión es:

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de ésto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Vaya, excedió el número de descripciones que este APT es capaz de manejar., E:Problem with MergeList /var/lib/apt/lists/ve.archive.ubuntu.com_ubuntu_dists_intrepid-proposed_universe_i18n_Translation-es, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

y me aparece al intentar actualizar la distro de 8.10 a 9.04 :S

Saludos