impossibility to record sound with gnome sound recorder

Asked by Jeeno Gunee on 2007-03-06

I can't record any sound with Gnome sound recorder with a microphone.
It seems tha audio card works well with output sound.
(I got Ubuntu Edgy )
Thanks,
Jeeno

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Jeeno Gunee
Solved:
2008-03-17
Last query:
2008-03-17
Last reply:
2007-03-07
Leandro Gómez (leogg) said : #1

Hello Jeeno!

The problem you have is only with the Gnome sound recorder?
Maybe this will help:
http://ubuntuforums.org/showpost.php?p=1722179&postcount=2
http://ubuntuforums.org/showpost.php?p=2168461&postcount=6

Jeeno Gunee (amgdega) said : #2

I found myself an optimal solution:
I started Ekiga softphone and called the sip address <email address hidden> which is the address for echo phone test.
I heard no echo of my words in the microphone.
Then I started the Alsamixer in terminal and changed one at a time the various settings there until I heard a good echo from <email address hidden> via Ekiga softphone. The most sensitive setting was the digital capture (got it with F4 in Alsamixer): if too low I got no echo, if too high terrible noises and non natural sounds.
Then I closed Alsamixer and tried the Gnome Sound recorded and, WOW, it worked OK!!!
Ciao to all,
Jeeno

Hello,
         I tried to set Alsamixer to make my external microphone work, but I didn't succeeded: when I open Appplications- Audio Video - Sound Recorder, in the window, the Capture option is missing.
Can You, please tell me how to obtain a correct display o set elsewhere the proper configuration?

Thank You in advance and Regards.

Stefano Panigada