Invalid password message when Logon after successful Wubi-32bit install on Win XP PC

Asked by Rory42 on 2015-04-17

Several attempts to install Ubuntu on a 2002 Windows XP SP3 32 bit PC without a working CD-Drive results in the same error message when I try to Logon to Ubuntu 13.04 with the repeatedly verified correct UserID and Password.

I'm guessing it relates to the password being encrypted. I'm going to try entering the encrypted version displayed below and see what happens.

The preseed file contents are:
d-i clock-setup/utc boolean false
d-i time/zone string America/Denver
d-i passwd/user-fullname string testname
d-i passwd/username string testname
d-i passwd/user-password-crypted password $1$vB2X8$jt92oG0P6hecc6lRnSjMy0
d-i user-setup/encrypt-home boolean false
d-i netcfg/get_hostname string ubuntu
d-i debian-installer/locale string en_US.UTF-8
d-i keyboard-configuration/layoutcode string us
d-i keyboard-configuration/variantcode string

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2015-04-19
Last reply:
2015-04-19
michael (yellupcm-gmail) said : #1

Ubuntu 13.04 is EOL. See site below.

https://wiki.ubuntu.com/Releases

You will have many other problems with 13.04. Wubi is not a good way to go. It is not being maintained. Why not try a dual boot with a supported Ubuntu release, and Windows.

We may be able to advise on which Ubuntu distribution to use, if you give us some basic details about your computer hardware.

Is the PC able to boot from USB stick?

What is the make and model of the PC?

Which CPU?

How much RAM?

Etc....

Depending on your feedback, we may advise using Xubuntu 14.04, Lubuntu 14.04, Ubuntu 14.04, etc.....

Wubi has not been developed for THREE years. I suggest you resize the NTFS and then boot to a USB stick (make one using Unetbootin) and install to the freed space. I suggest you install Trusty (Ubuntu 14.04) as it is LTS and supported til April 2019.

Rory42 (roryh42) said : #4

System
MS Windows XP
Home Edition
Version 2002
SP3

Computer:
Intel Celeron CPU
1200MHz
1.20 GHz, 512 MB of RAM

I changed the CD drive with a known working one and got the same error: Code 19 Damaged or missing registry entry. Registry Repair did not help.
I had tried to boot with a USB Flash drive w/o success. I'm thinking of taking the HD out to another PC using Partition Magic and re-configuring/re-install with Ubuntu 14.04.01 LTS which I have on CD.

My original plan was to install using WUBI to the best code it could handle followed by an online download and upgrade to LTS.

I've probably have some faulty assumptions so guidance will be most appreciated.

The Ubuntu install CD can resize the NTFS too. You don't need parted magic or any other tool.

If your Windows registry is faulty I suggest you consult a Windows forum to get it resolved.

@Rory42: your computer does not have enough RAM (only 512 MB) to run Ubuntu 14.04 LTS with sufficient performance.

So I suggest installing Lubuntu 14.04 LTS (not Ubuntu) after your Windows registry issues have been solved by someone on a Windows forum. We only provide support for Ubuntu issues here, not Windows issues.

See here:

https://wiki.ubuntu.com/Lubuntu#System_Requirements

https://help.ubuntu.com/community/Installation/SystemRequirements

512Mb is the recommended minimum requirement for Ubuntu 14.04 which is what the user has.... But I'd suggest Xubuntu or Lubuntu as you say.

You could use the broken Windows issue as a catalyst to ditch it. XP is dead my friend.

Can you help with this problem?

Provide an answer of your own, or ask Rory42 for more information if necessary.

To post a message you must log in.