installation untrusted package

Asked by Ina on 2013-07-23

Trying to install the package aeskulap I get the message "requires the installation of untrusted packages". How do I get Ubuntu to install these untrusted packages?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-23
Last reply:
2013-07-23

What is the full output of:

sudo apt-get update; lsb_release -a; uname -a

Thanks

freedomrun (freedomrun) said : #2

you could try this:

sudo add-apt-repository ppa:webupd8team/y-ppa-manager -y && sudo apt-get update && sudo apt-get install y-ppa-manager -y

after installation run Y PPA Manager & doubleclick on "Advanced" button, then select: "Try to import all missing GPG keys", click OK & wait untill it finishes.

Now try sudo apt-get install aeskulap

Ina (inadau) said : #3

Hi
 I attach the output of the 3 commands in files out1, out2, out3.
Maybe my version of Ubuntu is too old?

On 23 July 2013 15:36, actionparsnip
<email address hidden>wrote:

> Your question #232909 on yelp in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/232909
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> What is the full output of:
>
> sudo apt-get update; lsb_release -a; uname -a
>
> Thanks
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/232909
>
> You received this question notification because you asked the question.
>

Ina (inadau) said : #4

This brings up lots of error messages, for starters the system does not
like parameter "-y" for command add-apt-repository
Maybe my version of Ubuntu (10.10) is too old?
I know unix, but am new to Ubuntu, how do I run "Y PPA Manager" ?

Thanks for your efforts

Ina

On 23 July 2013 17:11, freedomrun <email address hidden>wrote:

> Your question #232909 on yelp in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/232909
>
> Status: Needs information => Answered
>
> freedomrun proposed the following answer:
> you could try this:
>
> sudo add-apt-repository ppa:webupd8team/y-ppa-manager -y && sudo apt-get
> update && sudo apt-get install y-ppa-manager -y
>
> after installation run Y PPA Manager & doubleclick on "Advanced" button,
> then select: "Try to import all missing GPG keys", click OK & wait
> untill it finishes.
>
> Now try sudo apt-get install aeskulap
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/232909/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/232909
>
> You received this question notification because you asked the question.
>

Maverick is no longer supported in any way. I recommend a clean install of Precise which is LTS and supported til April 2017

Can you help with this problem?

Provide an answer of your own, or ask Ina for more information if necessary.

To post a message you must log in.