HP-5si printer problem with Ubuntu 12.04 LTS .

Asked by Brian Fahey on 2013-04-14

I've 2 computers, a Dell Latitude D610 laptop and a Dell optiplex 755. Both have 2 gig of ram and sufficient Hard drive space.

Both are running Ubuntu 12.04 LTS (recently installed from disk.)

Both are connected via a switch and cables to an HP 5si printer (Black and white)

When a print command is sent from either computer, the printer begins with a single line of printing across the top of the first page as follows.

%!PS-Adobe-3.0 %Produced by poppler pdftops version: 0.18.4 (http://poppler.freed

Also it causes the printer to send an endless stream of unprinted paper through the printer. It would use up all the paper if allowed to do so. The cables are properly installed and held down with thumb screws.

I've tried removing and reinstalling the drivers from the Internet. Nothing seems to make any difference.

Previously my laptop ran Ubuntu 9-10 Desktop Edition. There were no printer problems with that program. I used that for several years and liked it

The Optiplex is newly acquired and It has Windows 7. I installed Ubuntu yesterday alongside of the Windows Operating System.

I do have a fresh disk of Ubuntu 12.10 Desktop Edition which I could used to upgrade yet again

Note: I'm not overly versed in computer technical terms (elderly person).

I use the computers for writing and printing letters, email, surfing the internet, email sharing photos from my camera. Also use them for Skype. I do NOT use them for games.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-14
Last reply:
2013-04-14

Try installing the latest HPLIP. It may help.

Brian Fahey (brianfahey) said : #2

Tried to install the HPLIP three times from two different sites, unfortunately they come up as corrupted files.

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Brian Fahey for more information if necessary.

To post a message you must log in.