My Shut Down optoin disappeared, ipod space is used up

Asked by gdpglc on 2007-11-23

  After I used ipod once, I can't find my Shut Down option which is used to exit ubuntu.. Now, I have to use 'halt' command . But why? How to find my Shut Down option?
  And, I find ipod space has used up in ubuntu, but it has lots of space in windows xp, Why ? How to get my space from ipod in ubuntu.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Vadim Peretokin
Solved:
2007-11-26
Last query:
2007-11-26
Last reply:
2007-11-25
Vadim Peretokin (vperetokin) said : #1

Close button - you mean the one top-left? Right click on the panel, select Add to panel, and search for the applet, and add it.

As for space - press Ctrl+H to see hidden folders in your ipod, and check the .Trash folder - see if there's anything there? If there is, empty it.

gdpglc (gdpglc) said : #2

  Thank you for your help, but my question isn't solved.
   Firstly, the close button is in a dialog, which is opened by Exit Button at top-right. Like this:

  [ Application Menu] [palce Menu] [System Menu]------ -----[Current Date and Time ] [Exit Button ] [ User Name]

  Click the Exit Button to open a dialog, which only has five buttons now, no one is used to close computer. So I can't close computer by the dailog. Originally, I remember there was six buttons, one of which is used to close computer.

   Secondly, I found a folder named .Trash-glc, It is emtpy, but my ipod space is only 6.1M in ubuntu.. I select all items in ipod, then see the used space, only 253.1M. My ipod is 1G, but only 6.1M is free in ubuntu.

gdpglc (gdpglc) said : #3

 About my ipod , in windows its space is 647M free and 254M used.

Vadim Peretokin (vperetokin) said : #4

Eh... what do you mean, close computer? I never saw such an option. You mean "Shut Down"?

I'm not exactly sure on the space issue, I don't own an ipod. So lets hope someone knowledgeable with it will answer.

gdpglc (gdpglc) said : #5

Yes, My Shut Down option disappeared. :(

Vadim Peretokin (vperetokin) said : #6

Odd.

Try System - Quit...

Can you shut down then?

gdpglc (gdpglc) said : #7

Now , I can shut down by 'sudo hault'. Maybe , I found a bug.

Best Vadim Peretokin (vperetokin) said : #8

Maybe you did.

Unfortunately I don't know the name of the applet that does the shutdown menu - I think possibly reinstalling it would do the trick.

But, report this as a bug, and someone knowledgeable will take a look. That button shouldn't ever dissapear!

gdpglc (gdpglc) said : #9

Ok, I will report. Thank you.

Nick (nickbikkal) said : #10

Hello,

This is Nick I have a similar problem. My shut down disappeared. I don't use ipod so I don't have anything to blame it on...maybe. The system quit gives me the same options as the red button.
Is it safe re-installing Ubuntu or is there an easier way to fix this?

Vadim Peretokin (vperetokin) said : #11

Yes, there is. The shutdown button is actually just an applet in the gnome panel. So right-click on the top bar, select "Add to panel", search for "quit", and add the "Quit..." applet. The button should be back.