"No image found in file" when attempting to go to pictures

Asked by Gordon on 2010-12-31

Binary package hint: yelp

Under places unable to go to music, pictures, documents. Eye of GNOME Image View box come up with message: "No images found in file:///home/gordon/pictures. However can access by going to Windows Key E. Think problem might have been caused by using GNOME Power Applets 7.2 Inhibit Applet. Just recently updated to Ubuntu 11.04.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: yelp 2.30.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-24.42-generic 2.6.35.8
Uname: Linux 2.6.35-24-generic x86_64
Architecture: amd64
Date: Fri Dec 31 11:21:20 2010
ExecutablePath: /usr/bin/yelp
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: yelp

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Gordon
Solved:
2011-01-05
Last query:
2011-01-05
Last reply:
2011-01-04
Gordon (gw-miller) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Gordon (gw-miller) said : #3

Sorry. My limited computer knowledge is showing. My son who is much more computer literate was consulted and solved the problem.