How do I change the default keyboard to English U.K.?

Asked by Edmond Condillac on 2010-12-29

The keys on the keyboard do not respond to what is expected. The 'hash' symbol is not found. Kindly help to reset the keyboard to English UK.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Edmond Condillac
Solved:
2010-12-29
Last query:
2010-12-29
Last reply:
Edmond Condillac (econ22) said : #1

I used the Help menu to solve this.

peter (peter-neuweiler) said : #2

1: Choose System > Preferences
2: Choose Keyboard
3: Choose the tab Layouts
4: Click the button Add
6: Select the UK keyboard (Country and variants).

Hope it helps.
Peter