New installation of Ubuntu 10.04 beside Windows on a laptop with SoundMAX integrated digital audio and can get no sound. Everything else so far works .

Asked by Chris Aguilar on 2010-08-15

Finally decided to take the plunge, and installed Ubuntu 10.04 on my Laptop from CD.
Thankfully Windows still works, and Ubuntu seems to be working well, except for sound. I can get no sound. My Windows Belarc system printout indicates that I have SoundMAX integrated digital audio.
I don't think my Logitech webcam is working either. but I have not checked this out yet.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-08-15
Last query:
2010-08-15
Last reply:
2010-08-15

Can you give the output of:

sudo lshw -C sound

Thanks

If you install cheese, you can test your cam. Logitech support in Linux is non-existent but there are projects to make drivers. Depends on the model and the output of:

lsusb

One line will identify the device, you can websearch for the 8 character hex id to find guides.

Please execute step 1 and step 2, then reboot and send us the full terminal output from step 3 and step 4 from this procedure:

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Please also specify the exact model and make of your laptop (if known).

Thanks actionparsnip - As requested - never done this before, but....

 chris@Laptop:~$ sudo lshw -C sound
[
  *-multimedia
       description: Multimedia audio controller
       product: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
       vendor: Intel Corporation
       physical id: 1f.5
       bus info: pci@0000:00:1f.5
       version: 03
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: driver=Intel ICH latency=0
       resources: irq:10 ioport:1c00(size=256) ioport:18c0(size=64) memory:d0000c00-d0000dff memory:d0000800-d00008ff

Mark,
Have had a quick look at procedures to be followed. Looks a bit like learning Greek to me, but i will endeavour to follow the procedures through carefully. Maybe a day or two before I get it done. Will let you know.
Thanks.

Thanks actionparsnip, that solved my question.