webcam configuration

Asked by ThisIsAnAccount on 2010-03-15

I am new to the ubuntu world and I am trying to install my old Logitec webacm into my new Ubuntu PC... I have plugged in the webcam's usb and If I turn on Cheese I can see the webcam led turning green... but no sign of any immage.
I really to not know where to look for the connecting, not this kernel thing I read about :-( Please help me!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-20
Last reply:
2010-11-23

This question was reopened

Rajinder Sandhu (sandy744) said : #1

download cheese program and most likely your webcam will display the images properly...
type in the terminal....
sudo apt-get install aptitude
then connect the camera click cheese it will be under applications>Internet>cheese
or type in the terminal cheese

Rainer (rainer-ehrenfels) said : #2

Hi,

I agree with Rajinder - I'm using 'cheese' too and it works fine.

But you don't have to download it ... instead, start 'system > administration > synaptic-paket management' and look for 'cheese' in there. If it's not installed yet , make synaptic install it - I think that's much more convenient than the apt-get terminal conversation because synaptic logs everything in a persistent manner and lets you find each and every system update even in months ....

Btw, I didn't find it in 'applications > internet > cheese' but in 'applications > multimedia > cheese' ...

Furthermore, I assume you'd like to talk to your friend via a chat client like 'pidgin' or 'empathy', right ?

In this case, don't forget to activate the apropriate plugin in your chat client (in 'pidgin': on the menubar choose 'tools > plugins > audio/video preferences') - otherwise, you and you're friend won't see nothing ;-)

Take care
Rainer

ok thx i got cheese but how do i activate it and under pidgin i dont have a plugin like audio video thing
but i got that in amsn but there is no webcam

If you also supply the output of:

lsusb

It will help he guys

yeah but there is something weird here. now i got my webcam work with cheese and when i select video preferences on amsn.
but my friends still only sees a white screen and i see the frozen me...

yeah but there is something weird here. now i got my webcam work with cheese and when i select video preferences on amsn.
but my friends still only sees a white screen and i see the frozen me...

Tom (tom6) said : #7

Hi :)

Rainer,
All the package managers use the same databases, lists and repositories. While i prefer using Synaptic Package Manager it is probably slightly less powerful than the command-line "apt-get" but much easier to learn & understand. You can install a program or anything using any of the package managers and still find all the other package managers automatically know all about it.

Terminate
Please work through the whole of the medibuntu worksheet to try to solve all multimedia issues in one go
https://help.ubuntu.com/community/Medibuntu
This needs to be done on every fresh install of Ubuntu or any upgrade (eg 9.10 to 10.04, after that gets released in April (hence the .04))

I keep the non-free components but hope to go fully OpenSource one day when i understand it better. So far it hasn't cost me anything :)

Good luck and regards from
Tom :)

Tom (tom6) said : #8

Hi :)

Please when replying to something in the thread please scroll down the page, near the bottom is a convenient box for writing a comment in. It has a title just above the box that says "Message:". If you type into that box the message gets posted to the thread.

Editing the original question is much more complicated and just creates confusion.

Have you been able to work through the page
https://help.ubuntu.com/community/Medibuntu
yet or is that where you are getting stuck?

Regards from
Tom :)

Tom (tom6) said : #9

Hi again

Please can you go up to the top taskbar and click on

Applications - Accessories - Terminal

and into the terminal/command window/console please type

lsusb

and then use the mouse (right click to copy) to copy&paste the output into here?
Good luck and regards from
Tom :)

Ceci (cecilith) said : #10

Hi everybody! Rainer, I have found the Synaptic Pack and cheese was already installed...
I have tried a couple of other things and... guess what: I don't know why but now it works :-O
So thank you all and... I'll be back (like Terminator at the end of the first movie) with more questions! Baci, Ceci

Tom (tom6) said : #11

Hi :)

That is often the way in linux-land. Often developers are already aware of and working on a particular problem but it is worth posting a new question
https://answers.launchpad.net/ubuntu/+addquestion
and if it can't be resolved fairly easily then push it up as a bug-report to attract a devs attention.

Things do often get fixed magically by some update but sometimes it's just something "trivial" in the settings. Linux starts with all the security built-in already so updates tend to be more about increasing functionality rather than being about security. Exactly the reverse of the Windows world and very much more active too :)

Glad you fixed it!
Good luck and regards from
Tom :)

PS nicely posted there :)

Can you help with this problem?

Provide an answer of your own, or ask ThisIsAnAccount for more information if necessary.

To post a message you must log in.