when attempting to install many different packages, such as "openssh-server" and "ubuntu-restricted-extras", I get "package not found". I already have, or think I have, the "multiverse" repository enabled.

Asked by phydeaux2 on 2010-03-15

when attempting to install many different packages, such as "openssh-server" and "ubuntu-restricted-extras", I get "package not found". I already have, or think I have, the "multiverse" repository enabled.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Solved by:
Sam_
Solved:
2010-03-15
Last query:
2010-03-15
Last reply:
2010-03-15
Best Sam_ (and-sam) said : #1

> or think I have
Why not checking it in
System administration -> Synaptic or Software Sources?
While in there maybe also switch to 'main server' instead of local server.

https://help.ubuntu.com/community/SynapticHowto
https://help.ubuntu.com/community/Repositories/Ubuntu

phydeaux2 (phydeaux2) said : #2

Last night I had tried this to no avail..........but through lots of finagling with entering different commands in the terminal window we figured it out finally.......but thank you so much for answering!

Sam_ (and-sam) said : #3

Glad you were successful.
btw.
> different commands in the terminal window
https://help.ubuntu.com/community/AptGet/Howto

Enjoy Ubuntu.