Impossible to install Ubuntu server 32bit 9.10 on IBM x232

Asked by TiriPon on 2010-02-12

I am trying to install the 9.10 32 bit Ubuntu server CD on a IBM x232 server and it is not letting me.

- The CD drive is working with that CD. (I tested both of them on another 32 bit desktop PC and it installs find.)
- I ran the CD verification and the content is find.

When I boot the CD with the x232 I get rapidly to the main menu. After I click on "Install Ubuntu server..." I have a black screen for about 5 minutes and it finally end up with this message:

/sys/device/pci0000:00/0000:00:0f.1/host0/target0..."
[ 181.547838 ] Kernel Panic - Not sycing : Attemted to kill init!

I can't do anything else than turn off the computer.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu yelp Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-12
Last reply:
2010-02-12

I noticed a few issues with this on Google. The best answer I could find is to try disabling ACPI.

TiriPon (tiripon) said : #2

@Michael Lustfield
Thank you for the suggestion

I just tried this - checked the acpi=off option in the F6 menu.

It does exactly the same problem.

Jonathon Hodges (jonblondie) said : #3

You might try this, rather than using the F6 menu:

At the boot: prompt type
live acpi=off pnpbios=off

Can you help with this problem?

Provide an answer of your own, or ask TiriPon for more information if necessary.

To post a message you must log in.