Why isn't xz-utils installed to provide lzma for dpkg?

Asked by Gerard on 2010-02-06

One of the flags for 'tar' is the '-J' flag for filtering through 'xz'. It seems to me that 'xz-utils' should be installed by default to potentially satisfy this flag, as well as the 'lzma' needed by dpkg. Why not "kill two dependencies with one package"?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xz-utils Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-06
Last reply:
2010-02-07
Philip Muškovac (yofel) said : #1

This is being worked on in bug 512058

Can you help with this problem?

Provide an answer of your own, or ask Gerard for more information if necessary.

To post a message you must log in.