Why isn't libmozjs-dev included in Lucid Lynx?

Asked by Jens Rantil on 2010-07-20

Is there a reason why libmozjs-dev isn't included in Lucid Lynx? It is needed to build other software such as CouchDB (http://packages.ubuntu.com/karmic/libmozjs-dev).

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xulrunner Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-20
Last reply:
2010-07-20

Can you help with this problem?

Provide an answer of your own, or ask Jens Rantil for more information if necessary.

To post a message you must log in.