I can't get Unity to go away

Asked by treetaxi on 2015-04-06

I've tried to install xfce and xubuntu desktop. I get flashes of the xubuntu spash screen, but everything reverts to unity

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
treetaxi
Solved:
2015-04-06
Last query:
2015-04-06
Last reply:
2015-04-06

You have autologin enabled. This uses the last session used by the user. Rebooting doesn't change this. You need to log off then select XFCE as the session, then type your password to login to XFCE

treetaxi (treetaxi) said : #2

No, I do not have autologin enabled.

Logging off and logging back in does not present me with any window manager options. Logging in as guest gets me the xfce background screen, but it's running Unity.

Do you have an autostart option to run company by any chance?

treetaxi (treetaxi) said : #4

Ah. Just discovered an undocumented feature.

Tiny little ubuntu logo on the right side of the taskbar gives the WM menu instead of it being in the login dialogue window.

treetaxi (treetaxi) said : #5

It's a private computer. I just prefer to logon with password.