Help! First time user overwhelmed.

Asked by Chris L on 2012-10-23

I am a first time user of Linux. More exactly my XP got screwed up again and it was time for my two year fresh install.

A coworker suggested I try Linux.

I had a disk with Xubuntu which I installed.

Now I am getting frustrated trying to install flash players, print, and the whole nine yards. I guess I am too used to the plug an play method of doing things.

I am actually thinking of changing to Ubuntu, but I am not sure where to begin.

Thanks to all in advance.

Chris

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-24
Last reply:
2012-10-24

Can you please give the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Warren Hill (warren-hill) said : #2

Open a terminal by the CTRL, ALT and T keys together.

Copy the command below and paste it in the window that opens

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Now copy everything in that window by selecting "Edit" > "Select All" then "Edit" > "Copy" from the menu and paste it back here.

The most likley reason that flash isn't working is that it isn't installed but it could be something else. The output will let us know and we will then be able to tell you what to do to fix the problem.

Chris L (abaratc) said : #3

Good Morning.

I really appreciate your offers of assistance. I have no idea what the line of information is, but I will look for it. I was able to download something from adobe, but when I go to extract the files it tells me there is an error:

Could not display the folder "file:///home/chris"

There is no default action associated with this location.

Sorry, I have not figured out how to do a screen capture.

I have tried to use the CTRL ALT and T, but nothing happens. I really want to learn this, but I am a bit frustrated with not being able to do much.

Thanks.

Copy the command I gave then press CTRL+ALT+T

Paste the command in there and hit ENTER

Copy the output and paste here as an update

Thanks

Chris L (abaratc) said : #5

Thanks again,

Forgive my extreme naivate' but I have no idea what a terminal is. I have looked on google, and come away more confused then before.

I did paste in the location line when I tried to install it, and it opened up another folder. CTRL ALT T has not produced any results.

The latest error message did state there was not valid software to install when I tried to install the flashplayer the last time.

Again, my apologies.

There is nothing to install. There is a terminal in your application menus some place.

Chris L (abaratc) said : #7

Thanks a million!
Here is what the terminal showed.

chris@chris-desktop:~$
chris@chris-desktop:~$ lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 8.04.4 LTS
Release: 8.04
Codename: hardy
Linux chris-desktop 2.6.24-32-generic #1 SMP Tue Sep 25 17:26:23 UTC 2012 i686 GNU/Linux
chris@chris-desktop:~$

Thanks again very much.

Warren Hill (warren-hill) said : #8

Sorry you are correct, CTRL+ALT+T doesn't work in Xubuntu. I've just tried it I'm more used to Ubuntu and Lubuntu than Xubuntu and I guess Andrew (aka actionparsnip) is too.

Open a terminal again and enter

sudo apt-get xubuntu-restricted-extras

Enter your password when requested job done. You may need to reboot to get it to work.

Hardy on the desktop is no longer supported. I suggest you reinstall with Precise (for LTS support0 or Quantal (for the latest features). Hardy is ONLY supported on the server (no desktop UI) and even that is EOL in April next year. Then Hardy will be completely dead.

Warren Hill (warren-hill) said : #10

I agree with Andrew you do need to update. I hadn't noticed you were still using Hardy. Its an old release 2008

Downloads are available here. Make sure you check the MD5sum to ensure the download went OK.

See here: https://help.ubuntu.com/community/HowToMD5SUM

I suggest you try each of live CD / USB first, Make sure everything works then when you have chosen the one you like do a full install. You may find Ubuntu is too slow depending on your hardware.

Ubuntu:
http://releases.ubuntu.com/12.10/
http://releases.ubuntu.com/12.04/

Xubuntu:
http://cdimage.ubuntu.com/xubuntu/releases/12.10/release/
http://cdimage.ubuntu.com/xubuntu/releases/12.04/release/

Chris L (abaratc) said : #11

Thanks to you all. I have burned a disc and we will see how this goes.

Thanks again and have a great weekend.

Can you help with this problem?

Provide an answer of your own, or ask Chris L for more information if necessary.

To post a message you must log in.