latest updates installed for xubuntu 11:04 now it will not start

Asked by Roger Mercier on 2011-10-14

Since after the first time the system was rebooted after installation xubuntu 11:04 would only start in safe mode due to a problem it was having with the monitor display.

Everything worked fine including the monitor display.

Yesterday, the box appeared telling me about the updates available so I clicked the "x". (As I was not interested in updating due to the unsolved issue with the display driver)

The computer then rebooted, now I can not get into xubuntu period.

As far as I can tell, all the configurations that I had made were lost after it went ahead and updated itself.

The closest I can get is the log in screen.

It accepts my password but then asks me for it again and again....well...you get the picture.

How do I revert back to the xubuntu before the unwanted updates?

If anyone knows why the driver for the Dell monitor is lost after reboot, please let me know.

During boot in safe mode the following comes up:

init-udev fall back graphics main process (557) {number changes on every reboot} terminated terminate with status 1

fsk from utility linux-ng 2-17-2

used to be able to boot in low graphics mode but now this dialogue window does nothing.

Thanks for any help you can offer...I do not like to have to the old Windows 2000 OP that is on this computer.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-15
Last reply:
2011-10-15

Do you use proprietary video drivers?

Roger Mercier (rmercier42) said : #2

No, the drivers that came with the Dell monitor are not recognized by Lynux. I am running the VIA/S3G Display Driver in the Windows environment. While the driver is recognized and Xunbutu runs fine after installation. On reboot, the Control panel in Xubuntu does not allow me to change or update the display driver.

The bigger issue right now for me is how do I get back into Xubuntu. What is the procedure to revert back to an earlier state prior to the installation of updates?

Any ideas, please let me know.

Thank you for your time.

You may need an xorg.conf for those chips. They are less than friendly

Can you help with this problem?

Provide an answer of your own, or ask Roger Mercier for more information if necessary.

To post a message you must log in.