thunar-shares-plugin not available in xubuntu maverick 10.10

Asked by Kimbo Kaz on 2011-02-24

I cannot find thunar-shares-plugin in the repos for xubuntu maverick 10.10. It's not in xfce-goodies where I think it used to be.

Has it been withdrawn or moved?

If so can somebody suggest an alternative? - I need a VERY simple way for a user to share a folder without having to use samba configuration directly.

Many thanks,
Kimbo.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-02-24
Last query:
2011-02-24
Last reply:
2011-02-24
Kimbo Kaz (kimbokaz) said : #2

Thanks actionparsnip, that solved my question.

Kimbo Kaz (kimbokaz) said : #3

Actually, since I see a lot of people trying to solve this, here's how I got around the "bug":

I pulled the deb from

https://launchpad.net/~danielmorales/+archive/ppa/+files/thunar-shares-plugin_0.2.0-0ubuntu4_i386.deb

There's no PPA for maverick here. the deb is for jaunty. It installs without problems in maverick and seems to be working perfectly well.