Xubuntu 10.10 - install hanging at scanning disks 47%

Asked by Cel Evans on 2010-11-02

Hi. I have not installed ubuntu before but have installed Oracle Enterprise Linux, Solaris, AIX etc so quite comfortable with unix and variants.

Have an old laptop which am going to lend to a friend for 2 weeks so wanted to put on an OS to use and protect access to my current one on the laptop:

Dell Inspiron 4100 Laptop
1GB RAM
1 Ghz processor

Have Oracle Enterprise Linux installed on the laptop already and it runs a 200GB Oracle DB 11g database that sits on an external disk. So it does not do too bad for 10 yr old laptop.

Downloaded Xubuntu alternate iso and burnt to CD. Did checksum etc to make sure iso ok etc.

xubuntu-10.10-alternate-i386.iso

Boot from CD ok but hangs at scanning for disks everytime at 47%.

I tried this about 18 times and each time the same thing. 12 hours doing this.

I have just downloaded the mini version iso. Burnt to CD etc and booted.

It got to the partition stage and has shown me the disk and existing partitions on it without an issue. I am currently installing the base system now.

Why would xubuntu hang like this with the alternate CD?

As extra info I originally tried to install from:

ubuntu-10.10-desktop-i386.iso

This was very slow and in the end I canned it and went with the xbuntu alternate.

Cheers Cel

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-02
Last reply:
2010-11-02

Did you check the CD for defects once booted to?

Cel Evans (celwyne) said : #2

Hi. Yes I checked the CD using the menu item in the install process and it was all ok.

And does the RAM test as healthy?

Cel Evans (celwyne) said : #4

To be absolutely honest I did not check this via the install process. I will try again tomorrow and do this. I would think it is ok as all is recognised by OEL and it all gets used when working with the database and tools.

Also just to confirm that the mini install for xbuntu completed. I just need to look at grub to get the dual boot working as I cannot see it yet in boot menu, but it completed without an error.

Sorry no extra info as its 03:20 here in UK and I started this yesterday at 09:00 so need to get some sleep now.

I'm in Leeds, West Yorkshire. Working til 7:30am so I got time to kill :D

Cel Evans (celwyne) said : #6

Crikey! I hope you haven't been there since yesterday morning (-:.

Thanks for trying to help, really appreciate it.

Will do the RAM test against the CD once I have completed Xubuntu mini, which should be by 11:00 this morning. Are you looking at this while at another job as I guess you work on Ubuntu for free.

Nar, I work nights sometimes so I occupy myself here by helping folks. Remember Mint isn't Ubuntu and has it's own forum and support channels.

Cel Evans (celwyne) said : #8

Hi ap sorry for the delay. I had to get something working on the laptop as lending it to one of my neighbours so ended up using xubuntu mini which did complete ok. So not Mint, it was the mini iso which ends up downloading much of the s/w when needed across the net rather than from CD.

I have done the memory check and all has completed ok. I have ran it a few times without a problem. Ran all of the tests.

I have to apologise again as my memory is 768MB and not 1GB. My error there, I forgot I had lent one of 512MB memory banks to a mate and put back in a 256MB to make a total of 768MB. I have used it a lot since I did this as it was many months ago so is ok.

FYI the version of the memtest was:

Memtest86 v4.10

The specs given in the test were:

Pentium III 9996.8 MHz
L1 Cache 16K 6831 MB/s
L2 Cache 512K 3248 MB/s
L3 -
Memory 768MB 379 MB/s

Also some extra info from the bios of the Dell Inspiron 4100 laptop:

Video Controller ATI Mobility Radeon
Video Memory 16MB

ap is there a way you can tell me the commands that are being run at this stage, or can I see them or capture them in a log file. Used to be able to do this when installing Solaris etc in the past.

Apologies again for delay and hope you not doing the night shift tonight

Cheers Cel

Cel Evans (celwyne) said : #9

Meant to add that got the boot issue working with a workaround thanks to oldfred on the ubuntu forums. Know this not related but just confirm I now have a working version. One thing that is great is that I can print again in 'draft' in my old hp 1110 psc printer. HP were too lazy to do a proper driver for Vista so have not been able to do this for a while, so v expensive on the ink and I don't like throwing away printers and could not afford a new one at the time so I could give it away to someone on XP for example. I wrote to HP a few times and it was indeed a waste of time. So think I will install Xubuntu for myself on my laptop I use for day to day things.
Cheers Cel

Can you help with this problem?

Provide an answer of your own, or ask Cel Evans for more information if necessary.

To post a message you must log in.