fresh clean install freezes before log in

Asked by Alex on 2010-09-10

Hello,

I downloaded the xubuntu-10.04-alternate-i386.iso and burned it on a CD. The CD test before the installation said the CD is veryfied. Also, there were no problems during the installation and I didn't use any manual options. It's a fresh, clean installation on a formatted HDD, nothing else on this laptop.

So well, after installation it booted and every time when it comes to the log in, it freezes and it's every time a very individual freeze, like i see something of the log in window (the user-list but no buttons) or i see only a white box with this blue background (the one with birds, not the blue screen) and sometimes i can move the mouse and sometimes not, but it doesn't really matter cause I can't do anything at all... no keyboard reactions, no mouse reactions... nothing... just this blue background and a part of the log in box...

It's a few years old laptop which was once delivered with winXP but we lost the recovery disc.
- Intel centrino mobile
- nVidia graphics
- 1024MB RAM
- 80GB scsi HDD

I'm really frustrated... All the time I hear of people around me how nice and safe and easy it is... I mean, they are absolute "customers". They have no idea about computers at all, they just use ubuntu and feel good... So I want to set up this old laptop for my father. He's just the same "customer"... But, I doesn't work at all :-(
Everyone's else laptop around me is working fine with linux, but this one doesn't and I have absolutely no idea why, hope you can help?

Please consider: I have rudimental skills in computers but I'm a linux n00b! I don't even know how to switch to command line!
I also tried to find an answer using search and FAQ but it seems that no one has the same problem... All other freezes are AFTER the log in... but I can't even log in.

Hope someone knows a solution... thanks...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Alex
Solved:
2010-09-11
Last query:
2010-09-11
Last reply:
2010-09-11

I suggest you boot to root recovery mode (hold shift at boot, select recovery mode then select root). You can now type:

cd /home; ls

You can now see your username you setup, then type:

cd foo

replace foo with YOUR username. You should now run:

rm -r .g*

then reboot, this will give you vanilla settings next boot.

Alex (rock-and-ride) said : #2

Hi,

Thanks for the fast answer. Unfortunately,

rm -r .g*

doesn't work. Tt says: "no such file or directory"

I tried to vary the .g* parameter like g.* or *.g or *.* ... I hoped this might work... but that was a false conclusion ;-)

ok if you run:

ls -a

You should see some folders named .gconf and such, delete them. Also delete .config in the home folder too.

You can do all this as its a clean install so we have nothing to lose

:D

Alex (rock-and-ride) said : #4

Nope... no .gconf in /home/dieter# (the user name), no .config in /home...

here's what i got from the queries

root@dieter-laptop:/home/dieter# ls -a
. .. .bash_logout .bashrc .profile .Xdefaults

root@dieter-laptop:/home# ls -a
. .. dieter

that's all, also no such files in root-directory :-(

ok try:

chown -R dieter:dieter /home/dieter

See if it helps

Alex (rock-and-ride) said : #6

Oh my god, i got it... I mean, not because of the your last reply but while waiting for the reply I tried the option "failsafeX" just for curiosity... so it loaded with minimal graphics support. a pop-up told me I may use a not free software driver (I guess this is the official driver from nVidia?) so I changed the driver to "NVIDIA (Version 173)" rebooted and yes... it works! I'm writing this text on my father's now working laptop :-)

Thank you for your support!