trying to install xubuntu but won't install programs

Asked by ricky brockman on 2010-08-01

I downloaded the xubuntu 10.4 iso file & burned it to a cd. I put together an old computer to build a stand alone home server from an article in dated back in 2007. Anyway, I make through the install all the way up to where it "selects & installs programs", it ask me about auto updates & gives me 3 options, no auto updates, auto updates, & manual updates using (i can't remember what it was called), I've tried all 3, then it tells me it doesn't have all it needs for the english language & wants to know if I want to download the upgrade or not, I've tried both. Then it goes on to retrieving 830 some files or something, after it does that it starts cleaning up unneeded file or something like that. Then it stops & says an error occurred in the installation of "select and install programs" & that I can try to select from a list & try again (which I did while changing my answers to above options) or skip to another program which I eventually did jump to the grub loader. When it finishes that I'm told to eject the cd & it restarts, when it comes back up its in what appears to be a msdos screen (I know it isn't msdos). But how can I get the programs to install so I'll have the user interface up when it boots up?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
ricky brockman
Solved:
2010-08-02
Last query:
2010-08-02
Last reply:
2010-08-01

Open a Terminal

Then type or better copy and paste a row a time then press enter:
(Tip: select the single row to copy then right click into the terminal and to quick paste click with middle button of mouse )

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get clean
sudo apt-get autoremove
sudo apt-get update

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

ricky brockman (ppanther2169) said : #2

do I need to press enter after each line?

yes

ricky brockman (ppanther2169) said : #4

I still get the "msdos" looking screen. Can I boot from the cd & install these programs that way?

please reboot your pc...

ricky brockman (ppanther2169) said : #6

ok

ricky brockman (ppanther2169) said : #7

it ask me to login & i still get the "msdos" screen

Please copy and paste the result of:

free -m

lspci | grep -i vga

Then please tell have you verified the md5sum of the iso you have using to install...?

ricky brockman (ppanther2169) said : #9

heres the results of free -m i can't copy & paste though i'm setting this up on a seperate computer.
Mem: total 1002 used 42 free 960 shared 0 buffers 6 cached 19
-/+ buffers/cache: used 15 free 986
swap: total 856 used 0 free 856

i can't type in the Ispci line, don't have the straight line between Ispci & grep.

how do i verify the md5sum of the iso? I downloaded it fro xubuntu.com if that helps.

ricky brockman (ppanther2169) said : #10

I got it going, apparently something was wrong with the hard drive I was trying to install it on, so I installed it on a different hard drive.
Thanks for your help though & I'm sorry to have wasted your time.

ricky brockman (ppanther2169) said : #11

Thanks again.