Sytem halts when mounting Xubuntu live CD

Asked by Edward

I have an already working install of Ubuntu (dapper drake) on my computer. It is a laptop dual booting windows and ubunutu. It is a Dell latitude c640 512 ram 1.8 Ghz processor 32MB video card. It runs smoothly with the exception of the touchpad mouse and wireless networking, but this is driver/software issue that I can correct.
The problem I am having is that I am trying to install xubuntu in place of Ubuntu.
When I boot the live CD version 7.04 (fiesty fawn) I end up with a number of errors. I have tried booting with command line options noapci nolapic apci=off etc. I have tried various combinations, but I always seem to hang up the boot at the same place.
Mount root file system never shows ok, when I press alt f6 I am showed an error.
It is an ata and ata2 error.
Not sure what the problem is.
I have not yet tried the alternative CD's.
Please help. Thanks

Question information

English Edit question
Ubuntu xubuntu-default-settings Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Vincent Legout (vlegout) said :

Thanks for your question.

Maybe you can try with the alternate CD.
Look at this thread Some people said they can only install feisty with the alternate CD.

Revision history for this message
Edward (edward-stewart) said :

I tried the alternate CD and it fails out at step 3 Mount the CDrom.
Obviously installation cannot continue. What I don't understand is how I got that far off booting from the CD rom to have in not "initialize the hardware properly.
Dell laptops give linux grief.
Any suggestions from anyone else.
Why can Ubuntu seem to grab the CDrom and initialize it properly, but xubuntu seems to fail out?
All I want to do is replace my current ubuntu install with Xubuntu.
Although based on this problem I'm not so sure.
Any help is appreciated.

Revision history for this message
Bhavani Shankar (bhavi) said :

oh.. OK... It seems cody sommerville is the right person for this...As he is working on Xubuntu.. He might solve this problem!!
Bhavani Shankar.

Revision history for this message
Edward (edward-stewart) said :

So is there nothign that can be done? Is this a problem with xubuntu itself? Please let me know.

Revision history for this message
Bhavani Shankar (bhavi) said :

Yes..Its a Xubuntu problem.. Contact him... He might help you out.. Havent heard such a problem with ubuntu/Kubuntu/Edubuntu..

Revision history for this message
Edward (edward-stewart) said :

How do I get in touch with him? And you're right the problem is not duplicated with ubuntu (which I have installed and running on my system).

Revision history for this message
Bhavani Shankar (bhavi) said :

His Launchpad page is and can be contacted at <email address hidden> and <email address hidden>

Can you help with this problem?

Provide an answer of your own, or ask Edward for more information if necessary.

To post a message you must log in.