pleasedelete-i-cant-get-rid-of-my-account

pleasedelete

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2013-02-27
Last query:
2013-02-27
Last reply:
2013-02-27
Best N1ck 7h0m4d4k15 (nicktux) said : #1

Hi ,

please open a terminal (CTRL+ALT+T) and copy - paste the commands below , one by one.

sudo apt-get purge nvidia-*

sudo rm /etc/X11/xorg.conf

sudo apt-get update

sudo apt-get install --reinstall linux-headers-$(uname -r)

sudo apt-get install nvidia-current-updates nvidia-settings-updates

sudo nvidia-xconfig

Then reboot your system and see if problem (with resolution) solved.

You can change the resolution from nvidia-settings. But if you want the change to be permanently you have to open nvidia-settings as root with the command below

gksudo nvidia-settings

and then After you change to the preferred resolution click the button "Save X to configuration".

Thank you

N1ck 7h0m4d4k15 (nicktux) said : #3

You can try to write the commands by hand .. but be Very Careful. Everything matters in Unix/Linux like systems. Uppercase , dashes , spaces , commas , symbols (like asterisk) ... etc

You can take a snapshot of the answer with your mobile phone .. maybe.

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #9

For native HDMI resolutions you will see (probably) a "native" word at the right of the resolution.
Example

1920x1080 (native)

As for the zooming issue try to fix it from your TV's remote control. Search in TV menu for an option like "Mono Scan" or something similar or try to change the dimensions (proportions) from there.

Also some TVs have more of one HDMI port , others for PC and others for any device , so try to change the HDMI connection on TV and see if any difference.

Glad we installed correctly the nvidia drivers.

Commands on pastebin are correct. A package (actually meta-pacakge) has been removed . The "Ubuntu-desktop" , if you want to install it again give

   sudo apt-get install ubuntu-destkop

Thank you.

N1ck 7h0m4d4k15 (nicktux) said : #12

Ubuntu-destkop is a meta-package that might you need in future , might not. Is not supposed to change something related to resolution. It was a dependency and removes as we removed the nvidia-common package. (nvidia-common is minor importance also , for your resolution problem).

Nvidia had a good feature about this , was called "Overscan". This allowed you to overscan the picture and re-size it at your needs. See the picture below
http://www.ypass.net/blog/wp-content/uploads/2010/04/Screenshot-NVIDIA-X-Server-Settings.png

Unfortunately , and I don't know why, this feature removed on latest nvidia-settings. We hope come back again some time in future.

About your TV , well I do not know this model , I have an LG and the "mono scan" feature solved a similar problem as yours.

The only thing I can suggest is to revert the resolution to 1920x1080p and try to "play" with the settings from TV remote control and see if you can achieve something.

IMHO, Another good resolution is 720p (1280x720)

Thank you.