Nvidia Drivers Fail. Optirun - Bumblebee

Asked by A G on 2012-12-07

Hi! I'm a bit of a Linux Noob. I'm good at following instructions and I would need some help which I can't find by googleing.

The problem I've got is: My Optirun (bumblebee) doesn't work - I've tried many guides, but nothing works. It HAS worked before. I've got much software installed on my Ubuntu 12.04,like Matlab etc. - which is configured and I don't want to reinstall my whole OS. I have tried configuring bumblebee.conf and (don't ask why) removed all Xorg or X11? conf (but as I've understood it generates the settings) , but I can't seem to find any suitable confs on the Web. I think that a fresh start would work, reinstalling all drivers/bumblebee stuff/X11/Xorg (I don't know what the last two do, I know that it has to do with the X server.). How do I know what stuff to purge to begin with? My system is filled with drivers to Nvidia - and nothing seems to sync. I've got synaptics installed.
What should I do then?

My card: Nvidia GT 610M, if I'm not mistaken.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-07
Last reply:
2012-12-07

Can you help with this problem?

Provide an answer of your own, or ask A G for more information if necessary.

To post a message you must log in.