Video card (nvidia) in low graphics mode

Asked by William Pabon on 2012-11-20

Today, my 10.04 LTS desktop woke up in low graphics mode (latest kernel 3.0.0-27). Video card is NVIDIA and the latest driver is installed. This happened on occasion, and I solved this by:
(1) removing the driver,
(2) reboot,
(3) activate the driver on hardware drivers,
(4) reboot,

but now it is not working. I get a message in the NVIDIA X server settings like, "You do not appear to be using the NVIDIA X Driver..." Any suggestions, please?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Solved by:
William Pabon
Solved:
2012-11-21
Last query:
2012-11-21
Last reply:
2012-11-20

Lucid has less than 6 months support left. I wouldn't waste any time with such an ancient release.

William Pabon (williepabon) said : #2

Solved my problem after running the following code:

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.old
sudo nvidia-xconfig

Then, reboot.

Larry Jones (bubbn2) said : #3

I hope you can help me. My system config is Kubuntu 14.04, Kernel 3.13.0-44, Os 64 bit. I can't get the new driver from nvidia to switch to accelerated mode and the fonts are too small to read. There is no /etc/X11/xorg.conf file. Please help!!

William Pabon (williepabon) said : #4

Larry:
I wonder if you are using the correct driver for your nvidia card. Have you checked in Software and Updates if you have the recommended driver for your card? When you isntall the nvidia driver an Nvidia X Server settings is created. When I had such problems, I did what I explained on the original post. Please, be aware the I was talking Ubuntu 10.04!, the xorg.conf file doesn't exist by default in Ubuntu 14.04.