Nvidia Geforce610M 2gb drivers for Ubuntu 12.04 LTS problems for installation

Asked by Alberto on 2012-11-09

Nvidia Geforce610M 2gb drivers for Ubuntu 12.04 LTS problems for installation: i've tried 5 times...and got to re-install the whole ubuntu os....i can't take it anymore...the display gets set in low res and it's impossible to restore.

My notebook: Asus K55V with Intel Corei7 and GEFORCE 610M, Ubuntu 12.04.1 LTS 32bit

One more question: i wanna know if my system will work fine if i'd install the ubu12.10 ver and the 64bit one also, with the new dedicated drivers.

Thank you for your time a pro.

Alberto.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-10
Last reply:
2012-11-11

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a; dpkg -l | grep nvidia

Thanks

Alberto (albsbi) said : #2

  *-display
       description: VGA compatible controller
       product: NVIDIA Corporation
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:16 memory:f6000000-f6ffffff memory:e0000000-e7ffffff memory:e8000000-e9ffffff ioport:e000(size=128) memory:f7000000-f707ffff
  *-display
       description: VGA compatible controller
       product: Ivy Bridge Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:45 memory:f7400000-f77fffff memory:d0000000-dfffffff ioport:f000(size=64)
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch:cxx-3.0-ia32:cxx-3.0-noarch:cxx-3.1-ia32:cxx-3.1-noarch:cxx-3.2-ia32:cxx-3.2-noarch:cxx-4.0-ia32:cxx-4.0-noarch:desktop-3.1-ia32:desktop-3.1-noarch:desktop-3.2-ia32:desktop-3.2-noarch:desktop-4.0-ia32:desktop-4.0-noarch:graphics-2.0-ia32:graphics-2.0-noarch:graphics-3.0-ia32:graphics-3.0-noarch:graphics-3.1-ia32:graphics-3.1-noarch:graphics-3.2-ia32:graphics-3.2-noarch:graphics-4.0-ia32:graphics-4.0-noarch:printing-3.2-ia32:printing-3.2-noarch:printing-4.0-ia32:printing-4.0-noarch:qt4-3.1-ia32:qt4-3.1-noarch
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux alb-K55VD 3.2.0-33-generic-pae #52-Ubuntu SMP Thu Oct 18 16:39:21 UTC 2012 i686 i686 i386 GNU/Linux
ii nvidia-common 1:0.2.44.2 Find obsolete NVIDIA drivers
ii nvidia-experimental-304 304.48-0ubuntu0.1 Experimental NVIDIA binary Xorg driver, kernel module and VDPAU library
ii nvidia-settings-experimental-304 304.48-0ubuntu0.1 Tool of configuring the NVIDIA graphics driver

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------
i've just downloaded these updated nvidia drivers : NVIDIA-Linux-x86-304.64 ...the last for my Geforce610M from Nvidia site.

You have a netbook with a switchable GPU. I have never seen anyone getthis working well, if at all. Nvidia stated they would not support this technology (But later joined the Linux Foundation). You will find you get a very short battery life as well as the CPU fan spinning a lot. This may help:
https://help.ubuntu.com/community/HybridGraphics

This whole mess is best avoided if you intend to run anything but Windows.

Alberto (albsbi) said : #4

...you serious?
My pc is a notebook and has a top performance...what are you talkin about man?
A55V Asus with a dedicated 2gb ram Nvidia Geforce 610M graphic card, 8gb system ram and an Intel core i7 2300mhz
...the only thing that is hybrid is ....
i rest my case

Can you help with this problem?

Provide an answer of your own, or ask Alberto for more information if necessary.

To post a message you must log in.