Cannot graphical boot into Ubuntu 12.10 Quantal Quetzal beta 1 on Medion WAM2040 laptop

Asked by Alex on 2012-09-09

Hello.

I hope that this is the right place to ask this question, but if not, do point me there!

I'm trying to boot / install 12.10 beta 1 on this laptop as a test. But, I can't seem to boot from a live USB stick as per the documentation.

I have tried:
- letting it boot normally
- manually choosing boot
- manually choosing install
- adding the vga=771 option as advised in the help text if you press F1

None of it makes any difference.

I've also tried:
- using the built in laptop screen only, and
- plugging in an external monitor into the VGA port.

An error is displayed (repeatedly) on screen, interspersed with odd graphics corruption.

The laptop has NVIDIA GeForce Go 6150 graphics.

If it helps I have videoed (poorly, using my phone) the error being displayed so you can see exactly what is happening. You can see it at http://www.youtube.com/watch?v=DwZaoUT2Dnc

I am wondering if this is related to bug 610251.

Hopefully you will be able to help me work out a way to install / boot the system. If this is a bug, I would also appreciate guidance as to how to best report it for you.

Thanks for your help!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Have you tried the boot option:

nomodeset

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

Also try:

nouveau.blacklist=1

Can you help with this problem?

Provide an answer of your own, or ask Alex for more information if necessary.

To post a message you must log in.