monitor displays "input not supported" message in an otherwise working installation

Asked by Pekka Marjamäki on 2012-09-02

I installed ubuntu 12.04 yesterday. In the grub-menu I can choose kernel 3.2.0-29 and 2.6.32-41. If I choose 2.6 everything works fine, but choosing 3.2 causes the monitor to show an error message "Input Not Supported" on the screen. In both cases all programs seem to work perfectly, but 3.2 has an extra feature: a gray 4 cm x 12 cm message box moving around the screen in front of other windows. And the picture in 2.6 seems to be a bit sharper.
System Settings -> Displays shows correcty that the resolution is 1280x1024 in both cases. In 3.2 it also shows correctly that the monitor is a 19-inch acer, but in 2.6 the monitor is a Laptop.
lspci shows "VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 520] (rev a1)" in both cases.
When I choose 3.2 the resolution of the startup screen seems to be higher. At least the "ubuntu" and the five dots are larger in 2.6.
The resolution is perhaps 800x600 during the grub-menu. When I choose 3.2.0 in recovery mode, the resolution changes during start up scripts and the error box appears. In 2.6.32 recovery mode the resolution does not change.
The grub version is 1.5 and the display manager is lightdm.
Earlier I had probably ubuntu 11.10 and kernel 2.6 with no problems.

Any hints?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Solved by:
Miha Gašperšič
Solved:
Last query:
Last reply:
Revision history for this message
Best Miha Gašperšič (miha.gaspersic) said :
#1

Hi there

you might have some problems with your graphic card drivers for your kernel 3.2. I suggest you to update it and then your problem might gone. You can update your graphic card drivers by going to System settings and then choose for Additional drivers. Application will search for newly drivers and then you can install it if there any.

If this helps you solve your question, please mark thread as solved.

Regards,
Miha

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

Did you install the proprietary video driver?

Revision history for this message
Pekka Marjamäki (pekka-marjamaki) said :
#3

Yes, now it work. Thanks.

Revision history for this message
Pekka Marjamäki (pekka-marjamaki) said :
#4

Thanks Miha Gašperšič, that solved my question.